Disabling Touchpad [solved]


Oct 5, 2020
Reaction score
I HATE the touchpad so I usually have it disabled using Touchpad Indicator; But my next-to-last mint install wouldn't let me add the repository (why?), so I went searching online for a different way to disable touchpad. First I found this mass of what, to inexpert-me, is bafflegab, & tried to wade through it:

Then I found this command somewhere else:

synclient Touchpadoff=1

And put a launcher for it in my start-up settings. Success! And by the way, having now killdisk-ed my HD and reinstalled mint (17!!!), I can once again install Touchpad indicator (just-for-fun because I don't need it now :))

Very seriously. Y'know, Some very large companies & institutions, presumably using cutting-edge software and security measures deployed and monitored by real whizz-kid IT administrators, have nevertheless been disastrously hacked; whereas my wife & I have been using mint 17 with impunity many years after its "end of life". I'm not very worried. More to the point I'm fed up with the mint developers behaving more & more like Microsoft, continually changing & "fixing" (or breaking) things that were already working well; AND dropping support for releases which you/they say are still prone to security breaches.

Thank goodness I can still grow "heritage" seed in the garden, rely on it year after year and swap it freely with others who see value in keeping the strains alive. Would that there were some FOSSers with that sort of mindset. :D:D

Members online