Desktop Icons and Taskbar Missing When Installing Linux Mint XFCE and Cinnamon

linux_traveler

New Member
Credits
38
Hi! I'm new on Linux. Yesterday, i was tried installing Linux Mint XFCE and Linux Mint Cinnamon but I can't installed normally. When installed Linux Mint, desktop icons and taskbar didn't load.

I was tried burning USB with balenaEtcher and Rufus,
I was tried installing Linux Mint XFCE, Linux Mint Cinnamon and Ubuntu 20.04 LTS but none of them worked.

Please help me! I'm become estranged Linux because of these problems..



Top
 


Tolkem

Well-Known Member
Credits
3,086
Hi! I'm new on Linux. Yesterday, i was tried installing Linux Mint XFCE and Linux Mint Cinnamon but I can't installed normally. When installed Linux Mint, desktop icons and taskbar didn't load.

I was tried burning USB with balenaEtcher and Rufus,
I was tried installing Linux Mint XFCE, Linux Mint Cinnamon and Ubuntu 20.04 LTS but none of them worked.

Please help me! I'm become estranged Linux because of these problems..



Top
Please, we need more info to help you; PC make and model, hardware info; RAM, storage, MOBO, CPU and anything else that you think might be helpful. Is it a UEFI or Legacy BIOS machine?. Also, provide as many details as possible about how and what the installation process was like as well as the exact error or errors you get.
 

linux_traveler

New Member
Credits
38
-PC Specs-

HP Pavilion G6 Laptop
Intel Core i5 3th Gen
8GB DDR3 RAM
500GB SATA3 Hitachi HDD
UEFI Mode


-Installation Medium Details-

Kingston DataTraveler G3 USB 2.0
NTFS FileSystem
Created with Rufus (GPT DiskFormat, DD Mode)


-Installation Errors-

In starting OS, "Hardware: Decoding Fail" failure.
 

Tolkem

Well-Known Member
Credits
3,086
That's better :), thank you. When you say that you "tried installing Linux Mint XFCE and Linux Mint Cinnamon" do you mean you tried one at a time? I mean, you tried XFCE, it failed, then you tried Cinnamon, it failed too, is that right? Or do you mean you tried installing both in the same machine, like dual booting? I think it's the former; you tried XFCE then Cinnamon after that one failed, but I have to ask. Am I right? What GPU does this machine have? Nvidia? AMD? That error Hardware: Decoding Fail seems to be related to GPU/graphic driver issues according to a few posts I read on the web.
Although, there is this too

Kingston DataTraveler G3 USB 2.0
NTFS FileSystem
Created with Rufus (GPT DiskFormat, DD Mode)


Did you set that on your own? Rufus auto-detects what the best options are. I suggest that you try again and this time let Rufus' default values, which should be something like this:

Captura1.PNG
.

I just did that in windows with a Mint Cinnamon ISO and those are the default values Rufus uses, don't change them; just click on start, hopefully it'll work this time. It's always worked for me.
 
Last edited:

linux_traveler

New Member
Credits
38
That's better :), thank you. When you say that you "tried installing Linux Mint XFCE and Linux Mint Cinnamon" do you mean you tried one at a time? I mean, you tried XFCE, it failed, then you tried Cinnamon, it failed too, is that right? Or do you mean you tried installing both in the same machine, like dual booting? I think it's the former; you tried XFCE then Cinnamon after that one failed, but I have to ask. Am I right? What GPU does this machine have? Nvidia? AMD? That error Hardware: Decoding Fail seems to be related to GPU/graphic driver issues according to a few posts I read on the web.
Although, there is this too

Kingston DataTraveler G3 USB 2.0
NTFS FileSystem
Created with Rufus (GPT DiskFormat, DD Mode)


Did you set that on your own? Rufus auto-detects what the best options are. I suggest that you try again and this time let Rufus' default values, which should be something like this:

View attachment 8480.

I just did that in windows with a Mint Cinnamon ISO and those are the default values Rufus uses, don't change them; just click on start, hopefully it'll work this time. It's always worked for me.
My GPU is ATİ/AMD Radeon 7600M

I tried XFCE and Cinnamon seperately. Not dualboot. I tried NTFS filesystem and GPT partition. I selected DD Mode.
 

Tolkem

Well-Known Member
Credits
3,086
My GPU is ATİ/AMD Radeon 7600M

I tried XFCE and Cinnamon seperately. Not dualboot. I tried NTFS filesystem and GPT partition. I selected DD Mode.
Did Rufus auto-set those values? Did you? If you did, I think you should try again using default Rufus' values. Those are what I always use and have never failed.
 

Members online


Top