Deepin Installation Problem

cholas_ni

New Member
Joined
Nov 29, 2018
Messages
4
Reaction score
2
Credits
0
Hello,
I've a problem installing deepin (15.7 and 15.8 same problem). Basically i create a usb drive ( i double checed md5, used different usbs and different methods like deepin bootcreator, rufus, unetbootin and dd) and everything is fine untill i reach the deepin logo (where "deepin" is colouring in blue). After that everything stuck (sometimes also caps lock led) the only thing in the monitor is the deepin logo and an "X" mouse pointer. I tried different versions (15.7, 15.8, 15.8beta) but can't see any differences. I tried also to edit the boot options as seen on different posts online (like nomodeset et cetera) but nothing worked. I tried to boot in filesafe mode and it get randomly stucked in different commands like failed to update umtp, failed to start samba nmb... I suspect is something related with my graphic card but seems strange since i've an intel integrated gpu (i3-7100u with hd620). Am i the only one with this problem? Any suggest how to resolve it?
PS: I already deactivated secure boot thing on my bios, i'm actually with archlinux on this laptop so i don't think is a bios problem.
 


Peer

Well-Known Member
Joined
May 17, 2018
Messages
587
Reaction score
305
Credits
402
Hi, and welcome to Linux.org :)
So is your prolem to boot the live system or to boot the system after installation?
 
OP
C

cholas_ni

New Member
Joined
Nov 29, 2018
Messages
4
Reaction score
2
Credits
0
Hi, and welcome to Linux.org :)
So is your prolem to boot the live system or to boot the system after installation?
Hi:) thankyou. My problem is to boot the live system: i made the usb put it in pc boot it but then when installer should start it just stuck on that logo.
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
7,214
Reaction score
6,122
Credits
24,257
G'day @cholas_ni and welcome to linux.org :)

Does your Asus Zenbook have, in its BIOS setup utility, mention of something like:
  • PTT - Platform Trust Technology or perhaps
  • TPM - Trusted Platform Module?
If so, try switching it off /disabling it, and reboot and try again.

Cheers

Chris Turner
wizardfromoz
 

garth peterson

New Member
Joined
Aug 29, 2020
Messages
1
Reaction score
0
Credits
12
Hi, and welcome to Linux.org :)
So is your prolem to boot the live system or to boot the system after installation?
[/QUOTE]

Hi there ...
I do have same problems, deepin 15.11
Im create the usb live installation using 'multibootusb' from window. I'm believed is 64bit.
.
Previously deepin is running well on DUAL Boot with Windows7.
.
I did reinstallation because my computer lost system boot after I tried to Create triple boot with android OS (lineage OS).I'm not a computer guys. Only as a computer user who learns through 'google'. I've tried reinstallation several times. Until doing stupid things; hard drive formatting.
.
I tried to install other distros such as pepermint, linux lite, puppy with no problems in single Boot (linux)
.
Hope someone can provide a solution? So that I can still use the 'core 2 duo' computer - 8GB RAM as I expected; triple boot
 

Attachments

  • IMG_20200827_174854_620.jpg
    IMG_20200827_174854_620.jpg
    408 KB · Views: 415
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Top