Created a Partition, and Now USB Won't Work (Solved)

SpongebobFan1994

Well-Known Member
Joined
Jan 10, 2021
Messages
529
Reaction score
274
Credits
5,071
I'm still looking forward to hiring a software developer to help me create the Gift Economy Network. After I finally know how much it would cost to create software, I plan to take a loan out. One of the ways I plan to pay off that loan is to put Linux software onto USBs and selling them. After burning Mint onto one of them (so that people can boot into it from startup), I turned it into a partition. After unplugging the USB and plugging it back in to make sure I did everything correctly, the USB is no longer being recognized by my laptop. I've tried getting help from the tech guy at the library, and even he doesn't know what to do because he's so used to Windows (although he did say he's trying out Pop! OS on his personal machine).

Update: Nevermind. Because my external hard drive wasn't being recognized either, I decided to restart the computer, and that fixed both problems.
 
Last edited:
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Latest posts

Top