conflict between 2 versions of glib

A

aliEnsi

Guest
Hi,

I am installing atk package on Ubuntu.
This package depends on glib.
So, I installed glib version 2.32.3.
But when I try to configure atk, I get this error :
"GLIB 2.31.0 or better is required."

It seems like there is a problem within the version 2.32.3 I have installed...
Any ideas?
 


A

aliEnsi

Guest
I found the solution.
I run sudo ldconfig -v | grep glib.
Then, I run sudo ./configure again.
And that works fine!
 



Members online



Top