Changing icon size.

wdermage

New Member
Credits
23
Where would I go to find the right p;lace to change small icon's and coursers, etc from small to larger (and visa versa)
 


Vrai

Well-Known Member
Credits
1,630
Icons in the panel or the desktop?
System Settings (Control Center) > Panel

Edit: Sorry. My bad. I forgot to ask which operating system you are using!
Windows, Linux, BSD, MacOSx, Android, etc., etc. ?
 

whazzupdoc

Active Member
Credits
56
Same Issue...new Asus Linux Mint 19.3 O/S. Start screen w/the LM icon in center the letters & icons are incredibly small What's the Command line wording to increase font size?
 

wdermage

New Member
Credits
23
I'm using a two year old version of Linux Mint Cinnamon on a laptop. The icons are so small they can barley be seen. The same with the curser.
 

sp331yi

Well-Known Member
Credits
3,781
If I remember correctly, icons are in /usr/share/icons/
Within that directory are several types of icons and each type has directories sorted according to sizes. Might want to check that out and see if I am correct.
 

whazzupdoc

Active Member
Credits
56
Sorry but my problem was not with icons...but the small font of anything in print on the LM desktop. I know how to deal with the problem once logged in thru Settings.
 

Condobloke

Well-Known Member
Credits
2,537
but the small font of anything in print on the LM desktop
Try typing 'display' into the menu......and then altering the resolution
 

whazzupdoc

Active Member
Credits
56
That or other steps works once I'm doing something such as searching online. What I was trying to learn (and I've sure got more of that ahead of me!) is what can I enter (steps) from Command Line that will alter (make larger) the mouse print from the login page up to doing something online.
Thanks Condobloke!
 

Condobloke

Well-Known Member
Credits
2,537
Does holding down the Ctrl key and tapping the + key achieve that for you ?
 

whazzupdoc

Active Member
Credits
56
That's supposed to work once I'm actually in th O/S but on this new Aesus the font size doesn't want to respond to Ctrl +...like it's locked.
 

Condobloke

Well-Known Member
Credits
2,537
Have a read.

I still think the screen resolution will make some difference on the initial screen






 

wdermage

New Member
Credits
23
I found that by going to "Preferences" then "Display - you can change the resolution (which changes the size of the desktop icons and font.)
 
Last edited:

sp331yi

Well-Known Member
Credits
3,781
Sorry but my problem was not with icons...but the small font of anything in print on the LM desktop. I know how to deal with the problem once logged in thru Settings.
We thought you knew it, from the gist of above reply!
Lesson -- don't imply knowing something you do not &
What I was trying to learn (and I've sure got more of that ahead of me!)
a humble attitude helps!;)
 

whazzupdoc

Active Member
Credits
56
Caution is well noted...this learning stuff hurts one's brain (Should require a warning notice posted on a lot of topics)!:rolleyes:
 


Members online


Top