Changed my mind

noelw

Active Member
Joined
Jun 24, 2023
Messages
114
Reaction score
117
Credits
952
I know I said I may get a Dell all in one after my imac passed away last week but I then thought my wife has a Dell 9020 Optiplex and that runs pretty darn well so why don't I get one of those. So I did, used of course. Ex govt. Will be here tomorrow hopefully. Specs to follow after Mint install. Even shouted myself a new 27 inch monitor.
 
Last edited:


Dell 9020 Optiplex
if its the one i am thinking of it has a 4th gen quad-core I series CPU, which makes it very similar to my HP, I invested in a PCIE to NVMe adaptor card and installed an NVMe main drive, it made a hell of a difference to my speed.
 
. Even shouted myself a new 27 inch monitor.
Way to go !! .....when you feel like getting really carried away......buy a second monitor.

(make sure it has the necessary connections, first)
 
if its the one i am thinking of it has a 4th gen quad-core I series CPU, which makes it very similar to my HP, I invested in a PCIE to NVMe adaptor card and installed an NVMe main drive, it made a hell of a difference to my speed.
I have a 480 gig nvme ssd I removed from the imac. I will check that out down the track a little ways. Thanks for the info.
 
if its the one i am thinking of it has a 4th gen quad-core I series CPU, which makes it very similar to my HP, I invested in a PCIE to NVMe adaptor card and installed an NVMe main drive, it made a hell of a difference to my speed.
Is this the adaptor you speak of
 

Attachments

  • s-l400.jpg
    s-l400.jpg
    32.1 KB · Views: 47
well here it is...................................
System:
Kernel: 5.15.0-107-generic x86_64 bits: 64 compiler: gcc v: 11.4.0 Desktop: Cinnamon 6.0.4
tk: GTK 3.24.33 wm: muffin dm: LightDM Distro: Linux Mint 21.3 Virginia base: Ubuntu 22.04 jammy
Machine:
Type: Desktop System: Dell product: OptiPlex 9020 v: 01 serial: <superuser required> Chassis:
type: 15 serial: <superuser required>
Mobo: Dell model: 00V62H v: A00 serial: <superuser required> BIOS: Dell v: A08
date: 09/01/2014
CPU:
Info: quad core model: Intel Core i7-4770 bits: 64 type: MT MCP arch: Haswell rev: 3 cache:
L1: 256 KiB L2: 1024 KiB L3: 8 MiB
Speed (MHz): avg: 3605 high: 3882 min/max: 800/3900 cores: 1: 3735 2: 3515 3: 3882 4: 3835
5: 3694 6: 3393 7: 3396 8: 3393 bogomips: 54274
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Graphics:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics vendor: Dell
driver: i915 v: kernel ports: active: VGA-1 empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2
bus-ID: 00:02.0 chip-ID: 8086:0412
Display: x11 server: X.Org v: 1.21.1.4 driver: X: loaded: modesetting unloaded: fbdev,vesa
gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96
Monitor-1: VGA-1 model: Philips PHL 271S9 res: 1920x1080 dpi: 82 diag: 686mm (27")
OpenGL: renderer: Mesa Intel HD Graphics 4600 (HSW GT2) v: 4.6 Mesa 23.2.1-1ubuntu3.1~22.04.2
direct render: Yes
Audio:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio vendor: Dell
driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:0c0c
Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Dell driver: snd_hda_intel
v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20
Sound Server-1: ALSA v: k5.15.0-107-generic running: yes
Sound Server-2: PulseAudio v: 15.99.1 running: yes
Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
Device-1: Intel Ethernet I217-LM vendor: Dell driver: e1000e v: kernel port: f080
bus-ID: 00:19.0 chip-ID: 8086:153a
IF: eno1 state: down mac: <filter>
Device-2: Realtek RTL8192EU 802.11b/g/n WLAN Adapter type: USB driver: rtl8xxxu
bus-ID: 1-1.1:3 chip-ID: 0bda:818b
IF: wlx0013ef108fd8 state: up mac: <filter>
Bluetooth:
Device-1: TP-Link UB500 Adapter type: USB driver: btusb v: 0.8 bus-ID: 1-1.2:4
chip-ID: 2357:0604
Report: hciconfig ID: hci0 rfk-id: 0 state: up address: <filter> bt-v: 3.0 lmp-v: 5.1
sub-v: d922
Drives:
Local Storage: total: 931.51 GiB used: 42.62 GiB (4.6%)
ID-1: /dev/sda vendor: Samsung model: SSD 870 QVO 1TB size: 931.51 GiB speed: 6.0 Gb/s
serial: <filter>
Partition:
ID-1: / size: 915.32 GiB used: 42.61 GiB (4.7%) fs: ext4 dev: /dev/sda3
ID-2: /boot/efi size: 512 MiB used: 6.1 MiB (1.2%) fs: vfat dev: /dev/sda2
Swap:
ID-1: swap-1 type: file size: 2 GiB used: 2.2 MiB (0.1%) priority: -2 file: /swapfile
Sensors:
System Temperatures: cpu: 29.8 C mobo: 27.8 C
Fan Speeds (RPM): N/A
Repos:
Packages: apt: 2320
No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb http: //mirror.internode.on.net/pub/linuxmint-packages virginia main upstream import backport
2: deb https: //mirror.realcompute.io/ubuntu jammy main restricted universe multiverse
3: deb https: //mirror.realcompute.io/ubuntu jammy-updates main restricted universe multiverse
4: deb https: //mirror.realcompute.io/ubuntu jammy-backports main restricted universe multiverse
5: deb http: //security.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse
Info:
Processes: 263 Uptime: 1h 1m Memory: 15.52 GiB used: 1.49 GiB (9.6%) Init: systemd v: 249
runlevel: 5 Compilers: gcc: 11.4.0 alt: 11/12 Client: Unknown python3.10 client inxi: 3.3.13
 
That thing should have wings !
 

Staff online


Latest posts

Top