Can't reset the password / login

Oferk99

New Member
Credits
27
Software: Octoprint 0.18.0. (the stable 0.17.0 doesn't work on my pi 4)
Raspberry Pi 4 Model B 2gb.

I changed the password from "raspberry" according to PRUSA.
I tried to login via Putty with the correct password, it says "Access denied".
Same thing on the Pi itself, "Login incorrect" (barely readable text on pi's screen).

I followed this guide to reset it (Googled: How to reset raspberry pi password).
It says password changed successfully.
Then this guide (Googled: octoprint reset ssh password).
I even tried to format & reinstall the Octopi image, I guess the password isn't stored there because it didn't work either.





Just can't login into it .
Stuck on it for +2 hrs.
Thanks for the help in advance!
 


wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
15,812
Moving this to Single Board Computers, where you may have more luck.

Chris Turner
wizardfromoz
 

Oferk99

New Member
Credits
27
Thanks for moving it to better category..
Anyway, turns out that I am stupid, the username is "pi" not "Pi", wasted on it hours LOL.
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
15,812
We usually leave threads open here, but I can delete this one if you like, as it was a mistake from the beginning.

Let me know and I can do so.

Glad you got it solved.

Wizard
 

KGIII

Super Moderator
Staff member
Gold Supporter
Credits
19,769
Anyway, turns out that I am stupid, the username is "pi" not "Pi", wasted on it hours LOL.
Most Linux terminal stuff is case sensitive AND it's usually lowercase, unless you made it uppercase - like file names.

For example, if you type "SUDO APT UPDATE" then you'll get a response saying something like "SUDO: command not found".

I suspect most of us have learned that lesson in various frustrating ways, just like you.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Latest posts

Top