can't install Mint 19.3

getcarter

New Member
Credits
29
Hi, after Windows 10 became inaccessible on my laptop I decided to investigated alternative operating systems. I’ve bought a Mint 19.3 usb stick after reading really good reviews of Mint.

However, I can’t get Mint to load after inserting the usb stick. I still just get the following screen that says –

“Recovery – Your PC/Device needs to be repaired. A required device isn’t connected or can’t be accessed. Error code:0xc000000e”

I’ve tried all the F1 etc. options then listed but with no success.
After a short time my laptop turns off.
Can anyone suggest a way I might be able to install and use Mint 19.3?
Thank you very much to anyone that can help.
 


dos2unix

Well-Known Member
Credits
1,214
It appears that "secure boot" is enabled in your BIOS/UEFI.
You will probably have to disable it.
 

darry1966

Active Member
Credits
1,140
Please give us details of your machine. A note to all people seeking help here start off your help thread with your machine's model and other appropriate info,
 

jglen490

Well-Known Member
Credits
1,981
I would venture a guess that Windows has Fast Boot enabled, and even though it may be inaccessible it could still be controlling the environment.

If you want to blow Windows away, I would start with a complete power down of the system, including unplugging power. Then start the boot, but interrupt immediately and access the UEFI/BIOS. That is usually done by repeatedly hitting the ESC or F2 key as soon as you turn on the power switch. You need to access the native UI for UEFI/BIOS to make changes, and to then allow the USB device to boot the system rather than Windows.

Once you are in UEFI/BIOS, and you discover that it is a UEFI (rather than BIOS), there are a few settings to change:
1) Disable Secure boot
2) Enable UEFI, do not use CSM or Legacy
3) Set SATA to AHCI, do not use RST or any hardware-based "fake" RAID
4) With the USB device attached, make sure it is the first device in the boot order list
5) Save the settings, and boot with the USB device still attached.

It should boot from the Live/Install without issue.
 

Ticotico

New Member
Credits
29
Hi, after Windows 10 became inaccessible on my laptop I decided to investigated alternative operating systems. I’ve bought a Mint 19.3 usb stick after reading really good reviews of Mint.

However, I can’t get Mint to load after inserting the usb stick. I still just get the following screen that says –

“Recovery – Your PC/Device needs to be repaired. A required device isn’t connected or can’t be accessed. Error code:0xc000000e”

I’ve tried all the F1 etc. options then listed but with no success.
After a short time my laptop turns off.
Can anyone suggest a way I might be able to install and use Mint 19.3?
Thank you very much to anyone that can help.
it is possible your HD is broken; now if you can, extract HD disk and connect it to a case with a cable sata-usb; download EASEUS partition master like gparted.... and varify yuor Hd..easus is free; 13.5... if is good format-it FAT32 and restart on laptop installig mint. very mach more it work. Ciao.
 

getcarter

New Member
Credits
29
Once you are in UEFI/BIOS, and you discover that it is a UEFI (rather than BIOS), there are a few settings to change:
1) Disable Secure boot
2) Enable UEFI, do not use CSM or Legacy
3) Set SATA to AHCI, do not use RST or any hardware-based "fake" RAID
4) With the USB device attached, make sure it is the first device in the boot order list
5) Save the settings, and boot with the USB device still attached.
I would venture a guess that Windows has Fast Boot enabled, and even though it may be inaccessible it could still be controlling the environment.

If you want to blow Windows away, I would start with a complete power down of the system, including unplugging power. Then start the boot, but interrupt immediately and access the UEFI/BIOS. That is usually done by repeatedly hitting the ESC or F2 key as soon as you turn on the power switch. You need to access the native UI for UEFI/BIOS to make changes, and to then allow the USB device to boot the system rather than Windows.

Once you are in UEFI/BIOS, and you discover that it is a UEFI (rather than BIOS), there are a few settings to change:
1) Disable Secure boot
2) Enable UEFI, do not use CSM or Legacy
3) Set SATA to AHCI, do not use RST or any hardware-based "fake" RAID
4) With the USB device attached, make sure it is the first device in the boot order list
5) Save the settings, and boot with the USB device still attached.

It should boot from the Live/Install without issue.
 

getcarter

New Member
Credits
29
Hi jglen490,
Thanks very much for your reply.
I have managed to
1) Disable Secure boot
2) Enable UEFI
3) Set SATA to AHCI
But to no avail.
Is it possible I have other settings that need to be changed?
I have Password on Boot disabled but I can change it to enabled.
The Secure Boot Mode is set to custom but I can't seem to change this setting.
Once again, thank you got your replying to me and your advice.
 

jglen490

Well-Known Member
Credits
1,981
What motherboard is in your machine? Someone might have some experience with how the UEFI is setup.

I received an MSI motherboard as a b-day present. It had some strange settings, especially with Secure boot, and that was "custom". I had to play around with a lot of different approaches and with the Advance setting tab. Eventually it succumbed to my will ;)

Now it works great, but MSI didn't make it as easy as some other MB makers. Zero documentation on their UEFI implementation and settings.

So what I discovered was there was more than one way to get at the settings, and I was able to SAVE setting thoughout the process without having to reboot, until I was satisfied.
 



Top