Cannot disable overscan on 20.04

Meta_modern87

New Member
Credits
13
Hi All I've searched everywhere but I cannot find how to disable the overscan on my Ubuntu 20.04. All 4 sides are cut off, and ubuntu is identifying my TV as a 58" when its actually a 55"

I have an HP desktop with Intel HD2500 graphics. I have a displayport to hdmi adapter to plug in from PC to my TV (panasonic viera). Overscan is turned off on the tv.

The output of xrandr --listactivemonitors is HDMI-2 1920/698x1080/392+0+0 HDMI-2
 


ereus

New Member
Credits
9
Hi,
I've find how to fix this problem but temporaly, I must do it every time I reboot system.
This works for me but you can adjust settings.
You need install:
sudo apt install intel-gpu-tools
From a terminal window I run:
sudo intel_panel_fitter -p A -x 1218 -y 690

You can view the pipe you are using running
sudo intel_panel_fitter -l

I use pipe A because for me the result is:
Pipe A:
- enabled
- progressive
- pf enabled
- tot 1280x720
- src 1280x720
- dst 1218x690

Pipe B:
- disabled
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Staff online

Members online


Top