Purchase Linux CDs / DVDs / Flash Drives at OSDisc.com

Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd please sign up again. Thanks!

Cannot boot or enter BIOS setup

Discussion in 'General Computing' started by dale, Apr 8, 2012.

  1. dale

    dale Guest

    I dualboot between Windows 7 and Ubuntu. The disaster happened when I tried to replace Ubuntu with another flavour of Ubuntu (wanted to see how it handles Chinese input).

    I was in Windows. I had what I wanted to install inside my USB stick. I deleted Linux partitions using EaseUS, then recreated them as EXT3 partition. I had previously given USB flash disks boot priority over HDD, so I rebooted with my USB stick plugged in, thinking it would boot from USB. (This is how I installed Ubuntu in the first place.)

    Only I did not boot up this time. I got stuck at BIOS information screen. I could not enter setup. I must have messed up when I removed one of the Linux partitons.

    So ... I am on my mobile phone now asking for help. I have taken a screenshot of where I am stuck. Any help is greatly appreciated. :)


     

    Attached Files:

  2. dale

    dale Guest

    Ubuntu Rescue Remix does not boot.

    Windows 7 installation DVD does not boot.

    From the "23" on the upper right corner of the BIOS setup screen (as can be seen on the screenshot, i.e., where I am stuck), does it mean error while parsing number?
     
  3. dale

    dale Guest

    Issue resolved. I found the manual to my motherboard (Gigabyte GA-P55-UD3L) and forced clear CMOS. I got my old Ubuntu back, so I am happy again. :)
     
  4. scotty

    scotty Guest

    I'm glad you fixed it! I hate these types of errors...so frustrating!
     
  5. dale

    dale Guest

    Yea, and good to have a spare laptop with Internet connectivity to make a booting USB stick. :D
     
  6. scotty

    scotty Guest

    Yes! I always say 90% of tech support is knowing what to google! I always have a back up computer! Just having a USB to erase and try different boot disks is key too. Sometimes I have neither, and I feel like it is an impossible task to actually achieve anything!
     
  7. Darwin

    Darwin Guest

    Ahhhhhh I will now go back to an old laptop, you have given me an idea... Facepalming for fun here. Thanks for that.
     
  8. linbgs

    linbgs Guest

    LOL I was so about to embarrass myself by quoting your second post and asking you:
    What shows up in the BIOS Screen in the field for drive. I thought it was a corrupted hard drive error. :rolleyes: I really need to brush up on my computer knowledge.
     
  9. dale

    dale Guest

    MBR was corrupted when I wiped partitions, so I guess you could say the computer lost count of disk identities. :)
     
  10. Darwin

    Darwin Guest

    Just an update to my last post - I forced the CMOS on an old unit that has been down for over 12 months and guess what?

    I have my old Ubuntu back with a lot of work that I had configured, I am sooooo happy about that. I really thank you for giving me the idea. I thought that the CMOS had been completely screwed up. I never even thought to bother trying until I read that you had successfuly sorted the very same issue I had from a similar event change. Now just to make the updates - \O/

    Thanks :)
     
  11. Darwin

    Darwin Guest

    It was one of thos things that had gone through my mind even though I had not been issued with a click of death. For some reason I didn't bother to strip it all back, replace the motherboard or format the hard drive. I am sooo glad I didn't.
     
  12. dale

    dale Guest

    Good to know, Darwin! Yay to us! :)
     
  13. Darwin

    Darwin Guest

    Saved a few hundred bucks lol :) Thanks.
     
  14. Famous

    Famous Guest

    Have you tried 'fixboot' in recovery console?
     
  15. keylogger

    keylogger Guest

    still i have not faced this type of problem so i am happy. touchwood.:)
     

Share This Page