• Rob's side project: I recently started Gun-Forums.com and we currently have a $100 raffle - if you're into guns, join up and enter the raffle to win $100.00. Gun Forums

Bluetooth not working - no adapter, driver after recent update

Som_Olli

New Member
Hi,
was advised by board to start new thread

As said I'm new to Linux and actually like it but it's a much bigger challenge than expected. I'm trying a lot, need to get used to commands and reading a lot online.
I'm running Razer Blade laptop.
Kernel: 4.15.0-91-generic x86_64 bits: 64 gcc: 7.4.0
Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu4) dm: lightdm Distro: Linux Mint 19 Tara
Machine: Device: laptop System: Razer product: Blade v: 6.06
Mobo: Razer model: Razer serial: UEFI: Razer v: 3.03 date: 09/12/2017

Bluetooth was gone after update, I believe Grub2. I downloaded driver what I could get directly from Razer website for open configurations - didn't work. There's a driver version but Windows-based. After reading a lot online, I tried all recommendations I could gather (Bluez, Blueman, others I cannot remember all names and deleted already).
I also used timeshift hoping it would resolve but driver and adapter are gone. Tried to order a linux-compatible dongle, out of stock. I tried what I could get from the linux application manager, started installing but commands stopped, Most certainly I did something wrong, there were several options possible, terminal reply error.
 


Members online


Top