Blocking all outgoing ports not allowed?

Nemesis

New Member
Hi all!

I'm trying to block all outgoing ports, so only my VPN client can access the net.

No, I'm not using the terminal, I'm running Linux Mint 19.2, and the firewall gui.
However, the firewall don't accept the ports (see screenshot)
4701

I can't press the add button, since it's grayed out.
There is no difference if I remove one or another ports, only if I leave it blank, but then it doesn't know what ports?


..or am I missing something?
 


JulienCC

Active Member
I'm trying to block all outgoing ports, so only my VPN client can access the net.
If I were you, I would set the default policy to drop(or block, I don't know the wording of the GUI) and set a single rule to allow VPN traffic.
 

Nemesis

New Member
If I were you, I would set the default policy to drop(or block, I don't know the wording of the GUI) and set a single rule to allow VPN traffic.
I've actually just begun to try this option, I think it seems to be the best way to solve this.
 

Members online

No members online now.

Top