Purchase Linux CDs / DVDs / Flash Drives at OSDisc.com

Welcome to Our Community

While Linux.org has been around for a while, we recently changed management and had to purge most of the content (including users). If you signed up before April 23rd please sign up again. Thanks!

Avatar Help

Discussion in 'Forum Assistance' started by Krymzn, Mar 26, 2012.

  1. Krymzn

    Krymzn Guest

    just wanted to know how do I change my avatar?
    Maybe im just not getting it but I cant seem to figure out how?


     
  2. dale

    dale Guest

    Settings > My Settings > Edit Profile Picture; note profile picture limitations if you have trouble using the picture you like.
     
  3. Krymzn

    Krymzn Guest

    Thanks for that, I was looking in my profile :)
     
  4. kreso93

    kreso93 Guest

    Thanks man, I was looking for that as well :D
     
  5. dale

    dale Guest

    No problem! :)
     
  6. Thanks for the help! I myself do not have an avatar yet, and I was looking into putting one sooner or later. Is there a certain restriction to what kind of avatar someone may put up? Thanks!
     
  7. Godric

    Godric Guest

    Thanks for this information. I have been thinking of changing my avatar as well but forgotten how to do it.
     
  8. scotty

    scotty Guest

    I too had the same problem! Since when did forums get so complicated?
     
  9. Melissa

    Melissa Guest

    Im still having trouble. Im using my mac and it keeps telling me the file isn't the right size. Should I just grab my PC? or would that not make a difference?
     
  10. Rob

    Rob Guest

    Melissa, size it to 100x100.

    Rob
     
  11. Bill

    Bill Guest

    I seem to be having issues as well. I tried 100x100, 99x99, 90x90, but I keep being told it is an invalid file. I tried .gif, .png, and a few other formats, but get the same message. I even tried to link to online pics that were 100x100 and 90x90. I even tried to link to an avatar of a member here just to try to troubleshoot the problem and it said it was invalid.

    I think the problem is with the website.
     

Share This Page