• NOTICE: If you are reading this, you are hitting our new server. We expect there to be some bugs - please let us know if you come across anything, THANKS!

audio problem xenialpup

holeam

New Member
Hi, I am new to linux and to this forum but am hoping for some help.
I have installed xenialpup on an old computer and it seems to work fine but audio not so.
When i run alsa wizard it says no sound devices detected.
Strangely though when i look at hardinfo i see my phillips sound card coming up under PCI devices.
I know the sound card works because it worked under windows previously.
have tried searching forums and tried a number of things but feel like i am getting nowhere. Or at least getting confused very quickly.

hoping someone can help?
 


poorguy

Well-Known Member
Hello holeam,

Its been a long while since I've been on a Puppy Linux Distro so no guarantee this will work.

Go to Puppy Package Manager and look for either PulseAudio Volume Control or Pavucontrol and install it and see if it works.

This seemed to work for me a few times when I was running a Puppy TahrPup 64.

If not then go he and create an account and someone will have an answer.

http://www.murga-linux.com/puppy/
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Nice advice, Tom and welcome to linux.org @holeam :)

We don't have a lot of support on the ground here for Puppy - that I know of - but maybe we have some Wary Pups whom haven't come to light? (I could have helped that :rolleyes:)

John Murga has been running Murga Linux nearly since Australia's Barry Kauler invented Puppy, so there will be a host of knowledge there. :D

One thing I could ask of you is that if you learn the answer there, perhaps you can come back and share it with us, and we can add it to our Knowledge Base?

BTW, we do have a Member from New Zealand, @darry1966 who has his own spin on Puppy called AnitaOS, found here, and he may have an answer? I have listed the last page of his Thread, as it goes back some pages.

Good luck and let us know how you go!

Chris Turner
wizardfromoz
 

Members online


Top