Antix-core with xfce4 and lightdm

Tolkem

Active Member
Hi everyone! Hope you're all having a nice life! :)

In the past 2 days I've been having some fun with Antix-core running from a usb stick with persistence enabled in a laptop with no HDD, installed xfce4 and lightdm. I struggled a bit to make them work, long story short, after some googling and trial and error they work, kind of. The problem is I can get lightdm to start automatically, at boot, it only works if I run
Code:
sudo lightdm
otherwise it won't. I didn't have so much to get them working properly on Arch lol Maybe systemd is easier than sysv? Also, I have to start dbus service before, too. Antix version is 17.4.1 with kernel 4.9.160. Any ideas are much appreciated! Thanks in adavance for your answers.
 


poorguy

Well-Known Member

Tolkem

Active Member

poorguy

Well-Known Member
Thanks @poorguy However, I've already open a thread in that forum and so far no answers have been given. I'll keep looking. :)
Yeah they ain't the fastest sometimes although someone will get back to you.
 

Tolkem

Active Member
Yeah they ain't the fastest sometimes although someone will get back to you.
Well, actually I must correct that. I've received some answers yet none of them solves the problem. Besides, it's not exactly an "antix issue" but more like something I got myself into lol so if no solution is provided by the forum that's just fine, I would certainly appreciate if they do but it's perfectly fine if they don't.
 

poorguy

Well-Known Member
Perhaps this may help.


 

Tolkem

Active Member
Perhaps this may help.


Yeah, I read those but couldn't find anything that helped me to solve this. Thanks!
 





Top