Another security flaw that needs patching.



Condobloke

Well-Known Member
Credits
15,162
""Qualys says that in order to completely fix this vulnerability, the kernel must be patched, and there is no suggestion of when this might happen.""

Some good Linux folk will no doubt be burning the midnight oil....Right Now
 
Last edited:

kc1di

Active Member
Credits
1,850
Yep, Mint updated their 5.4.x kernel yesterday. But not sure if a patch for this vulnerability was included
 

Condobloke

Well-Known Member
Credits
15,162
I dont think so.
 
D

Deleted member 101831

Guest
I have faith in the Linux developers keeping Linux safe.

Linux developers kept us safe with patches for the Spectre / Meltdown vulnerabilities for us who use outdated computers.

Plus for using Linux so no worries here.
 

f33dm3bits

Gold Member
Gold Supporter
Credits
24,623
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Latest posts

Top