Another security flaw that needs patching.



Condobloke

Well-Known Member
Credits
12,788
""Qualys says that in order to completely fix this vulnerability, the kernel must be patched, and there is no suggestion of when this might happen.""

Some good Linux folk will no doubt be burning the midnight oil....Right Now
 
Last edited:

Condobloke

Well-Known Member
Credits
12,788
I dont think so.
 

Nelson Muntz

Well-Known Member
Credits
6,455
I have faith in the Linux developers keeping Linux safe.

Linux developers kept us safe with patches for the Spectre / Meltdown vulnerabilities for us who use outdated computers.

Plus for using Linux so no worries here.
 

f33dm3bits

Gold Member
Gold Supporter
Credits
21,037

Nelson Muntz

Well-Known Member
Credits
6,455
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Latest posts

Top