Another Problem On This Site.

bob466

Well-Known Member
Joined
Oct 22, 2020
Messages
1,700
Reaction score
1,330
Credits
12,403
I wanted to post in this Thread...Memory Swap Full...but I can't because it says...you must log in.
2023-03-22-15-19.png


But I am logged in...
2023-03-22-15-15.png

If I click log in at the top of page...I get this...
2023-03-22-15-15-1.png


What's going on here as it's not every Thread...I thought these problems were fixed.
m1512.gif
 


Got a link to the offending page, Bob,....or have I missed it on this page?
 
works ok for me

1679461133536.png
 
Reboot your pc/laptop ?
 
Works from South East Queensland Bob.
 
BTW I can clear up there Brian when I delete mine.
 
I think Bob headed for the beer fridge....
 
He's a Vera Cinnamon user, so two update mirrors, but that would not account for it.

I'd try another browser if he has one, or just reboot and hold his mouth the right way.
 
FYI Bob, Brian and I just posted test Posts at the Thread and that worked fine, I have since deleted them to clean up.

Chris
 
I logged in just now...went to this Thread and I'm not logged in...I hit F5 and now I am...what's going on ?

I can post in other Threads but for some strange reason not in others...get you're not logged in...am I the only one having this trouble ?
m1512.gif
 
Bob
I have just run a dummy test post [now deleted] it was fine
 
am I the only one having this trouble ?

Evidence suggests that you are alone in this.

Well, current evidence. Evidence may change over time, as evidence tends to do.

But, for now, it appears to be just you.

Have you tried an alternative browser as suggested above? (The goal being to narrow it down, I believe.)
 
I'm using Brave as I have for a long time on this site...I usually get...checking your Browser...which could last a few seconds to several minutes...I'll try a different Browser...fingers crossed.
m1217.gif
 
You shouldn't get browser checking right now (I don't think), as that was disabled just recently by our head admin. He's also enabled a new CF feature, which could be the cause - but then I'd think it would be more wide-spread than just an isolated user.
 
I logged in just now...went to this Thread and I'm not logged in...I hit F5 and now I am...what's going on ?

I can post in other Threads but for some strange reason not in others...get you're not logged in...am I the only one having this trouble ?
m1512.gif
I just had this experience this morning using firefox. I resolved it by refreshing the pages multiple times.
 
I have had it twice this evening

Hmm... It was disabled? There were still attacks so maybe it was enabled again?

I dunno... I'm pretty much a mushroom. They keep me in the dark and feed me ****! LOL (Just kidding. Well, sorta. I really don't know. I do know it was disabled.)
 
It was AFAIK.

I don't doubt there may be an issue here, but it's beyond my paygrade to guess what.

@Rob may have some input.

Bob et al, I am moving this to Forum Assistance

Wiz
 

Members online


Top