• Important: We recently upgraded our forum software - please let us know if you run into any issues.

After having updated my linux mint tessa I had an Error Message: please help

camelman

New Member
Dear friends,
Today June 19th, I have launched the update after 20 minutes, I had a message saying that I must restart the openvpn service ! As I didn't know to do that, I restarted my PC, and now there is another message saying:
E: dpkg have been stopped. It is necessary to use « sudo dpkg --configure -a » in order to correct that issue.
E: _cache->open() failed, please report.

Please help me.
Thanks in advance and best regards
Rick
 


camelman

New Member
Thank you arocheste:

Yes I did, and now there is a message saying:

Configuration of libssl1.1: i386

│ This version of OpenSSL fixes some security flaws. The │
│ services will not use these fixes until they are │
│ restarted. Please note that restarting the SSH server (sshd) │
│ will not affect any existing connection. │
│ │
│ Please check and correct if necessary the list of services │
To be restarted. The names of the services must be identical to the names │
│ scripts in /etc/init.d and must be separated by │
│ spaces. If the list is empty, no service will be restarted. │
│ │
│ If other services no longer work properly after this upgrade │
│ up to date, they will have to be restarted. It is strongly recommended to │
│ reboot the system to avoid problems with SSL.
 

camelman

New Member
Yes I did !
Still have the update icon on the right side of my screen with a red cross. When I try launch the update process I get : It is necessary to use « sudo dpkg --configure -a
 

camelman

New Member
When I launch this command I have the following response:
E: dpkg has been interrupted. It is necessary to use "sudo dpkg --configure -a" to correct the problem.
 

Condobloke

Well-Known Member
G'day Rick, and Welcome to linux.org

May I ask....how long have you had 19.1 (Tessa) installed ?

Did you have any problems with the initial install ?
 

Members online



Top