32-bit vs 64-bit

Granny Sue

Active Member
Everything went well, until it booted up and there were no icons. So yeah, I gave up for the night because oh my I am so tired. But I’ll be back at it tomorrow I’m sure thank you for all your help.
 


arochester

Moderator
Staff member
Gold Supporter
Exactly what do you mean by "there were no icons"? What did you see?

More often Linux does not place separate icons on the desktop (screen). Was there a panel (bar) at the bottom?
 

Granny Sue

Active Member
Exactly what do you mean by "there were no icons"? What did you see?

More often Linux does not place separate icons on the desktop (screen). Was there a panel (bar) at the bottom?
No, there was nothing on the screen except the Linux mint icon which I clicked on and nothing happened. Rest of the screen was black they were some black they almost look like hashmarks at the top and that was it
 

Granny Sue

Active Member
No, there was nothing on the screen except the Linux mint icon which I clicked on and nothing happened. Rest of the screen was black they were some black they almost look like hashmarks at the top and that was it
Oh and there was no piano bar anywhere either. I turned it off and rebooted and got into it again but nothing changed. I went into the set up menu but I know nothing about what it was saying so I didn’t do anything there.
 

Granny Sue

Active Member
Oh and there was no piano bar anywhere either. I turned it off and rebooted and got into it again but nothing changed. I went into the set up menu but I know nothing about what it was saying so I didn’t do anything there.
I’m wondering if I need to download that checksum program to see if it didn’t download right.
 

Granny Sue

Active Member
Ok I’ll do that right now. I am really amazed at the speed of which these pictures load.
 

Attachments

Granny Sue

Active Member
Does anything happen if you RIGHT-click on the Linux Mint screen?
I think I tried that last night but I will try to get in right now. However I did something really stupid just now and I was in the set up menu and I chose the option to return to the default set up or start up or something. So now the system bypasses the stick and it just goes straight into windows vista. And I’m not quite sure what to do to correct that error.
 

Granny Sue

Active Member
I think I tried that last night but I will try to get in right now. However I did something really stupid just now and I was in the set up menu and I chose the option to return to the default set up or start up or something. So now the system bypasses the stick and it just goes straight into windows vista. And I’m not quite sure what to do to correct that error.
I’m beating myself up pretty bad right now. I can’t even boot into Linux now. I’m calling myself really bad names including stupid. Please tell me I haven’t totally undone all the work we did yesterday. It’s just building straight into Vista and it won’t even let me know I’ll get into the setup menu
I have a bad habit of not previewing my posts. What I was trying to say is the computer is booting straight into windows vista and it bypasses the stick all together. Are you calling me bad names too ?
 

Granny Sue

Active Member
I’m beating myself up pretty bad right now. I can’t even boot into Linux now. I’m calling myself really bad names including stupid. Please tell me I haven’t totally undone all the work we did yesterday. It’s just building straight into Vista and it won’t even let me know I’ll get into the setup menu
I have a bad habit of not previewing my posts. What I was trying to say is the computer is booting straight into windows vista and it bypasses the stick all together. Are you calling me bad names too ?
This is what I get when I try to go into the boot menu
 

Attachments

atanere

Well-Known Member
Please tell me I haven’t totally undone all the work we did yesterday.
No, I don't think so. I think your USB with Linux Mint is probably fine, so I'm not too anxious to go back and "verify" the download. But don't delete it anyway, just in case we change our mind.

With the USB plugged in, I think you should still be able to hit ESC and choose the USB to boot on. If not, you may have to go into the Setup (shown in your pics) and change the "Boot Order" to make the USB first on the list. But I think ESC should work, you just have to do it every time.

If you get the USB to begin to boot again, mine shows me 2 choices on a black screen. The top choice is highlighted, so hitting Enter starts the process. Instead, try to arrow down to the other choice, then hit Enter. The 2nd choice says something like, "ACPI=OFF". It may help, or may not.
 

Granny Sue

Active Member
Ok, I’ll try it and let you know what happens.
 

Granny Sue

Active Member
I am sending you these screenshots so you’ll know what I’m dealing with. I had already moved the USB stick up to the top of the list but it’s not helping at all. I cannot boot into the USB stick at all. Everything I do doesn’t matter it always goes straight to Vista. I turned the computer off and removed the USB stick and restarted it and then turned it off again put the USB stick in and restarted It all to no avail. It’s as if the stick just doesn’t even exist. Also, since I’m using my laptop, the escape key is not an option. I can use F2 or F 10 one is for bios and one is for set up. But even when I go into set up I get the set up for windows not for Linux .
 

Attachments

atanere

Well-Known Member
Also, since I’m using my laptop, the escape key is not an option. I can use F2 or F 10 one is for bios and one is for set up. But even when I go into set up I get the set up for windows not for Linux .
OK, I thought you were still working with the HP/Compaq, which would use ESC. Any other brand may use different keys. F2 and F10 make sense, but one should be Boot Menu, and the other is Setup. Right?

Your Setup in the screenshots is a very simple (older) one, and that's good. There's less to worry about, or try to change. When you "reset to default" is when you lost the ability to boot the USB, so something must be different. The one that strikes me is on your 2nd pic, where is says, "Large Disk Access Mode" and it is set to "DOS". Go into Setup to that screen (the Advanced tab) and arrow down to that setting. It should list some other options on the right. Let us know what they are.

While you're in there, arrow back to the top setting, "Plug & Play O/S" (set now to WinXP), and let us know what other options are available for that.

One bit of good news, maybe because you switched computers, is that this computer has 4 GB of RAM, instead of the 2 GB you mentioned earlier. That will be plenty of RAM. But if we can't get Mint to run, we may have to direct you to another Linux to download and burn to the USB stick.
 

dos2unix

Active Member
The Intel T2050 (Core Duo) is a 2 core 32 bit chip, with 32 bit address extensions.
It's a good chip, but it doesn't support 64 bit instructions, or virtualization.


Your motherboard also only supports Legacy BIOS mode (no UEFI) so that makes things easier.
You will need to download a 32-bit distro. Those are getting harder to find.
 

Granny Sue

Active Member
My helper is here and I’m gonna be off-line for about an hour or so I’ll get back with you as soon as were done.
 

Granny Sue

Active Member
OK, I’m back. I note of explanation, I switch to my laptop because it already had Wi-Fi on it and I don’t have a Wi-Fi card to put in the other desktop. I’ll get that taken care of later. So now that we know I’m on a 32 bit computer I’m not sure what I’m supposed to do. Do the above instructions still apply or do I need to do something different?
 

Granny Sue

Active Member
I have 12.6 GB free on the USB stick. It seems to me I’m going to have to download a 32 bit distro and so I need to know which one and pretty much go through everything I did yesterday it seems like. Is this correct?
 



Members online

No members online now.

Latest posts


Top