• We did not send an email asking for donations - please read this post.

Search results

  1. D

    troubleshooting sdb1/ext3 that fails to mount

    Lovely! Glad to have that explained. Have got some screenshots now, so will revise the earlier post with those
  2. D

    troubleshooting sdb1/ext3 that fails to mount

    Thanks for all that. The local drive isn't big enough to do a backup - but I've ordered another drive for Monday, so will do a backup to that once I have it connected. As for the file explorer showing the old mount, perhaps that's the case, though I think what I meant to ask was whether this...
  3. D

    troubleshooting sdb1/ext3 that fails to mount

    Yes, it does. So what's the distinction between seeing the device mounted as /drive, and seeing it on the Computer list where it's not accessible?
  4. D

    troubleshooting sdb1/ext3 that fails to mount

    I had similar results with each mount command. Here's the response to the latter: Unable to mount usb-ASMT_2105_00000000000000000000-0:0-part1 mount: according to mtab, /dev/sdb1 is mounted on /drive mount failed Looking in the home/desktop folder, and clicking on the icon there produces the...
  5. D

    troubleshooting sdb1/ext3 that fails to mount

    Thanks, Rob, glad to be here! Initially, I'm letting the OS try to connect. When that doesn't work I'm doing things like using the Preferences|Disks utility, or going into a terminal and trying things like mnt. I don't know enough about stab to try anything there. fsck did find lots of...
  6. D

    troubleshooting sdb1/ext3 that fails to mount

    Thanks, that might have a bit of new info. Mostly it describes things I've already done. It does make we wonder whether I can convert ext3 to ext2 and access the data that way. Is that the best approach? Is there more troubleshooting I can do to identify the fault?
  7. D

    troubleshooting sdb1/ext3 that fails to mount

    I've got a disc drive mounted in a caddy that uses linux to communicate with the (home, Windows) network. The drive has been failing to mount, usually returning a message like "wrong fs type, bad option, bad superblock on /dev/sdb1, missing codepage or helper program, or other error". The drive...
Top