Search results

  1. Mohamad.1996

    Upgrading Kali Release

    Hello everyone How can we upgrade Kali Release in correct way? I upgraded my Kali last night but I faced with kernel panic after rebooting of system I upgraded with this commands apt update && apt -y full-upgrade
  2. Mohamad.1996

    Upgrading to new Release

    yeah That was right Thank you I knew that but I used VPN It worked.
  3. Mohamad.1996

    Upgrading to new Release

    Hello There, Is there any posibility to upgrade kali version from 2020.2 to version 2020.3 ? I mean by commandline.
  4. Mohamad.1996

    Tor

    Is there someone to answer my question? I asked about Why Tor Is not working properly I need tutorial about install and configuring tor.
  5. Mohamad.1996

    damagedrepomd.xml

    I think there's more simple and better resource goto this link that was not good you've sent https://borosan.gitbook.io/lpic2-exam-guide/
  6. Mohamad.1996

    Tor problem

    Hi I want to use Tor service and brute force instagram account and use Vpn with it but when the tool is trying to establish connection to different ports of tor it fails. The name of tool is instainsane from github I need help. Tor does not connect I mean service tor not browser mind that.
  7. Mohamad.1996

    damagedrepomd.xml

    https://borosan.gitbook.io/lpic2-exam-guide/2011-kernel-components go to This link I have been trying to compile by this book go to compiling kernel section.
  8. Mohamad.1996

    damagedrepomd.xml

    Right on Thanks a milion. I found Linux is far further than windows Deep. It's not like windows when You get certified everything is done Linux is a society.
  9. Mohamad.1996

    damagedrepomd.xml

    If I run this command uname -a Will I see the new kernel version?
  10. Mohamad.1996

    damagedrepomd.xml

    So That's fine The next step?
  11. Mohamad.1996

    damagedrepomd.xml

    How to install it I don't have it
  12. Mohamad.1996

    damagedrepomd.xml

    I want a newest kernel 5.8.1 my Kernel version is I think 3....
  13. Mohamad.1996

    damagedrepomd.xml

    Hi I wanted to compile my kernel and upgrade it but I receive this error? ./include/linux/compiler-gcc.h:15:3: error: #error Sorry, your compiler is too old - please upgrade it. I get this error when I run make bzImage
  14. Mohamad.1996

    damagedrepomd.xml

    How can I attach collectd.log file ? And Where is it exactly??
  15. Mohamad.1996

    damagedrepomd.xml

    collectd-5.8.1-1.el7.x86_64 is the version of collectd 3.10.0-1127.13.1.el7.x86_64 is the version of CentOS7
  16. Mohamad.1996

    damagedrepomd.xml

    Nothing. The same
  17. Mohamad.1996

    damagedrepomd.xml

    [[email protected] shahin]# setenforce 0 [[email protected] shahin]# systemctl start collectd Job for collectd.service failed because the control process exited with error code. See "systemctl status collectd.service" and "journalctl -xe" for details.
  18. Mohamad.1996

    damagedrepomd.xml

    [[email protected] shahin]# rpm -ql collectd | grep conf /etc/collectd.conf /usr/lib64/pkgconfig/libcollectdclient.pc /usr/share/man/man5/collectd.conf.5.gz
  19. Mohamad.1996

    damagedrepomd.xml

    [[email protected] shahin]# ls -l /etc/collectd.conf -rw-r--r--. 1 root root 42083 Jul 24 11:22 /etc/collectd.conf
  20. Mohamad.1996

    damagedrepomd.xml

    [[email protected] shahin]# systemctl status collectd ● collectd.service - Collectd statistics daemon Loaded: loaded (/usr/lib/systemd/system/collectd.service; disabled; vendor preset: disabled) Active: inactive (dead) Docs: man:collectd(1) man:collectd.conf(5) [[email protected]
Top