sitanshu's latest activity

  • S
    I believe you have installed WSL if not this is the process Prerequisite: Must have windows 10 with Build 19041 or higher( can check by...
    • lini.png
    • glini.png
    • gwsl.png
    • google.png
Top