Recent content by El_Gecko

  1. E

    VPS unreachable (repair grub ?)

    Ok, I stop for today ! I think I have all set at a minimum level: - openvpn : OFF - firewall : OFF - SSH port 22 standard => after reboot, I still can't ping the VPS ! So we are back to a pure grub problem ?!? Actions done in "Debian 10 live mode" # lsblk NAME MAJ:MIN RM SIZE RO TYPE...
  2. E

    VPS unreachable (repair grub ?)

    Hello, If I think well, the 1st thing I should do is to prevent OpenVPN from starting at boot time and go back to SSH standard port 22. Alas, I didn't manage to do that... [email protected]:~# fdisk -l Disk /dev/sda: 300 GiB, 322122547200 bytes, 629145600 sectors Disk model: QEMU HARDDISK...
  3. E

    VPS unreachable (repair grub ?)

    Hello, More infos... ----------------- 21/5 15:00 [email protected]:~# ip addr 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo valid_lft forever...
  4. E

    VPS unreachable (repair grub ?)

    @Condobloke thanks to try to recruit the most skilled people for this issue ! :)
  5. E

    VPS unreachable (repair grub ?)

    Hi, The suggested modifications bring me back to the original grub config file that is here : /usr/share/grub/default/grub (just discovered!). With such settings, in VNC, I get a nice grub in graphical mode :) but alas impossible to access this VPS via SSH. It's crazy ! Perhaps there is another...
  6. E

    VPS unreachable (repair grub ?)

    Hello, grub infos: In rescue mode, boot is OK, I was able to access /etc/default/grub file, which is certainly corrupt since SSH access is impossible when I boot in normal mode (unless a 2nd problem has arisen, such as a network issue). I thought I put it back in its original state by...
  7. E

    VPS unreachable (repair grub ?)

    Hello, After an unfortunate change of one line of the /etc/default/grub file, a VPS with Debian 10 (at Contabo) no longer starts. SSH access is impossible. Do not answer to ping. VNC access: a prompt "grub>" appears. Restart in Debian 10 Live Mode: SSH Access OK How do I fix grub to be able...
  8. E

    WICD: Wifi no more starts automatically but is OK manually

    Hi! I can't see very well why it could be a problem with ports since wifi connection can be established manually via Wicd GUI. I think I've found a workaround with a little tool called "wicd-cli" that allows to start wifi connection with wicd command line. $ apt-get install wicd-cli $...
  9. E

    WICD: Wifi no more starts automatically but is OK manually

    Hello, I've followed your advice but alas it doesn't solve the problem. In /etc/resolv.conf , I found the IP adress of my router (192.168.1.1), I put # to comment it and added 8.8.8.8 just after. resolv.conf: #nameserver 192.168.1.1 nameserver 8.8.8.8 systemctl restart...
  10. E

    WICD: Wifi no more starts automatically but is OK manually

    Hello, I've checked, I well have START_DAEMON=yes in /etc/default/wicd (and DAEMON_ARGS=”–keep-connection” ) Just after reboot, Wifi connection is well automatically established since I can ping a web site , during a few seconds (see my 2nd post). Then ping fails and I have to start manually...
  11. E

    WICD: Wifi no more starts automatically but is OK manually

    Hi! Here are other info... I hope it can help. Tell me if you need other data. NB: an internal wifi chip is used. I hate this kind of sporadic problem ! Sometimes the wifi connection starts automatically but most of the time, it starts and then it quickly stops after a dozen of seconds. If I...
  12. E

    WICD: Wifi no more starts automatically but is OK manually

    Hello, I am facing a painful problem with Wifi connection under "Slax 9" based on "Debian 9.12" (cat /etc/debian_version). Wicd is installed as standard with this release. The automatic Wifi connection at startup fails, it must be restarted manually through the Wicd GUI. Right after a reboot...
Top