WHM/cPanel Exim: Could not complete sender verify

Discussion in 'Mail Server' started by Rob, Jan 11, 2012.

  1. Rob

    Rob Administrator Staff Member

    Messages:
    575
    Likes Received:
    217
    Trophy Points:
    43
    If your users are complaining of slow (or no) mail delivery from certain users, you could turn off sender verify in cpanel/exim...

    Have you seen this in your logs?
    Code:
    <sender@sender.com> temporarily rejected RCPT <rcpt@rcpt.com>: Could not complete sender verify
    In WHM, go to Exim Configuration Editor and search for "Sender verification". Switch it off.. save.

Share This Page