Ubuntu 14.04 LTS.....Verdicts??

Discussion in 'Ubuntu' started by Jim Laughlan, Apr 20, 2014.

  1. Jim Laughlan

    Jim Laughlan Active Member

    Messages:
    111
    Likes Received:
    63
    Trophy Points:
    28
    Anyone install the new OS yet?

  2. NsAneSmilez420

    NsAneSmilez420 New Member

    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    I am running 14.04, xbuntu style.. I love it so far really my only complaint is the random crashes, nothing fatal, but sometimes doing something simple as using file manager to move a file and renaming it will crash Thunar ask to send report and then I can restart file manager.. It has happened with other programs as well so not just a file manager issue..

    But nothing so bad as to give it a negative review, again I love the look and feel of xbuntu style...
    Two thumbs up

    EDIT.. this is the common error i get when Thunar crashes

    Thunar[2230]: segfault at 4 ip b6bd6a5b sp bfde22a0 error 6 in libglib-2.0.so.0.4000.0[b6b74000+10a000]
    Last edited: Apr 21, 2014
  3. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Messages:
    1,216
    Likes Received:
    407
    Trophy Points:
    83
    Tri-booting with Win7 and Arch at the moment. Working great though for some reason I am still on the development branch. No crashes for me yet. Bumblebee is working great. The new unity is nice...needs better themes. Recommend adding Numix for a better Unity.

    The 3.13 kernel seems to give my system slower Internet connections then when I was on Arch 313. Perhaps the powersaving is turned on.
  4. chimichurri

    chimichurri Member

    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    8
    More of the same! :rolleyes:
  5. chimichurri

    chimichurri Member

    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    8
    Get rid of that crapware dude!
    Mitt Green, DevynCJohnson and Kryyll like this.
  6. Kryyll

    Kryyll Active Member

    Messages:
    111
    Likes Received:
    38
    Trophy Points:
    28
    Did they get rid of those Amazon searches in the hub search?
  7. chimichurri

    chimichurri Member

    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    8
    NOPE! :emopuke:
    DevynCJohnson likes this.
  8. DevynCJohnson

    DevynCJohnson Well-Known Member Staff Member Staff Writer

    Messages:
    1,220
    Likes Received:
    1,021
    Trophy Points:
    113
    Was Cyber-Berserker a Ubuntu user or did he use Arch?
  9. Jim Laughlan

    Jim Laughlan Active Member

    Messages:
    111
    Likes Received:
    63
    Trophy Points:
    28
    I'm noticing a better response in 14.04 than 12.04. The graphics appear clearer (or my glasses are actually working for me!) and pretty much my crashes are very minimal now. One thing I have noticed is that I get booted off of WiFi (like in 12.04) and then I have to turn off the WiFi and turn it back on again. Is this an ongoing issue with the WiFi drivers in Linux or Ubuntu for that matter?
    DevynCJohnson likes this.
  10. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Messages:
    1,216
    Likes Received:
    407
    Trophy Points:
    83
    Not seeing that issue right now. I did have that problem with 12.04 but I switched to Intel wireless and the problem solved itself.
  11. Jim Laughlan

    Jim Laughlan Active Member

    Messages:
    111
    Likes Received:
    63
    Trophy Points:
    28
    Ok, I see. My laptop is a Gateway MT6457 and uses the Realtek 8187 wifi radio on it. The only mistake is that it came with Vista. It's running flawlessly on Ubuntu (my CPU fan doesnt work half as hard as it did with Vista). A good move on my part installing Linux on this. I did something right for a change.
  12. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Messages:
    1,216
    Likes Received:
    407
    Trophy Points:
    83
    If it helps any, here is the thread:
    https://www.ultimateeditionoz.com/forum/viewtopic.php?f=366&t=5082
  13. Rendragon

    Rendragon New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I switched over from OpenSuSe a couple of days ago. So far, so good; but, I miss Yast when it comes to installing new software. At this point, I'm still stumbling around. I'm running a very old laptop and have not crashed yet. Life is good.
  14. chimichurri

    chimichurri Member

    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    8
    plus...

    Buntu 1

    = more crap...
  15. chimichurri

    chimichurri Member

    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    8
    DevynCJohnson likes this.
  16. Jim Laughlan

    Jim Laughlan Active Member

    Messages:
    111
    Likes Received:
    63
    Trophy Points:
    28
    Funny you brought that up chimichurri. I read that site also and yesterday I installed Debian 7.5 and I noticed one hell of a speed increase. I was having stuff in Ubuntu turn dark and then light up again also having to force quit a lot. Since I've installed Debian, I'm enjoying this much better. There actually is a desktop use for it.

Share This Page