Type Chinese Zhuying

Discussion in 'Getting Started' started by abcfatboy, Dec 26, 2012.

  1. abcfatboy

    abcfatboy New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    System Info:
    Asus EeePC 1015B running PepperMint 3


    I installed iBus and I got to the point where I can see a little keyboard in the bottom right corner of the screen. When I click the keyboard, I can see the option to choose "turn input method off" and "chinese bopomofo" but when I select the option to use chinese bopomofo and i try typing...nothing happens.
    Can someone help me? Thanks

Share This Page