Trying to run Geovision GV600 capture card...

Discussion in 'Linux Audio / Video' started by barakuda28, Aug 3, 2012.

  1. barakuda28

    barakuda28 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I am a linux newbie. I have debian installed.
    I am thinking of using ZoneMinder to work with the capture card. Anyway, I feel like I am not installing the card right.
    Here is what I did:

    Created a file at "/etc/modprobe.d/capture.conf" with the line "options bttv card=150", so bttv recognizes the card and indeed it started showing Geovision Gv600 when I use the "dmesg | grep bttv" command.

    I have installed ZoneMinder too and added a monitor I see no picture...

    How can I make sure I have installed it right? I have only ssh access. Please help!

  2. Kerms

    Kerms New Member

    Messages:
    59
    Likes Received:
    12
    Trophy Points:
    0
  3. barakuda28

    barakuda28 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have tried that for a few days and my forums postings are the last resort. I have tried many times to do it myself using tutorials and reading in the internet. As to the links you posted - I have seen them, they didn't help me. If something has worked I wouldn't be writing here.
  4. barakuda28

    barakuda28 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have installed GNOME and XawTV. Now I know for sure my card and cameras are working. They work in PAL mode and use "grabdisplay" capture. I don't know why overlay doesn't work.
    The issue now is that I don't seem to be able to replicate those settings to ZoneMinder. In the "New Monitor" settings I don't see where to set the "capture" option to "grabdisplay" and I believe this is why I see no picture in Zoneminder. Can you help?

Share This Page