Total desconfiguration on Xubuntu

Discussion in 'General Linux' started by afonsodelcb, May 20, 2014.

  1. afonsodelcb

    afonsodelcb New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi. first post here, not even sure if I'm doing this correctly in the correct place, but I have a big problem: I installed xubuntu in my machine. everything went well the first go, and it asked me to update
    when I accepted it, it crashed. I restarted the pc, and my keyboard had the wrong characters working (it was a portuguese keyboard but it though it was an english keyboard), my internal mouse didn't work, and my wireless connection was gone. Does anyone know how I can fix this?
    EDIT: I have fixed the mouse and keyboard, but still no wireless connection. it just doesn't detect any networks, and I'm 100% sure I'm in a place with internet.

    Last edited: May 20, 2014
  2. afonsodelcb

    afonsodelcb New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Best Answer
    I formated it again, updated it, and now everything is fine. Thanks anyway :p
  3. GrumpyOldMan

    GrumpyOldMan Active Member

    Messages:
    135
    Likes Received:
    43
    Trophy Points:
    28
    Well, first thing to do is make sure you've got a driver installed for your wireless device. If it's a pci card, run lspci with the -k option, which will tell you what kernel module is handling that device. Maybe the update eliminated that module.

    If it's usb, go to /sys/bus/drivers, and look for your wireless device there.

    Once you know whether you've got a driver or not, you can go further.
    Amit_*nix likes this.
  4. afonsodelcb

    afonsodelcb New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I just decided to format it again. I will update this post after its done
  5. afonsodelcb

    afonsodelcb New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Best Answer
    I formated it again, updated it, and now everything is fine. Thanks anyway :p

Share This Page