Symantec Backup Exec 2012 and Virtual OpenSuse Server

Discussion in 'Linux Networking' started by Nellie Epps, Jul 26, 2013.

  1. Nellie Epps

    Nellie Epps New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I am having trouble backing up a Virtual LOpen Suse Linux 12.x server with Symantec Backup Exec 2012. Is anyone else having this problem. If you have had this problem and resolved it, let me know how.


    This problem has been resolved. Thanks to anyone who attempted to help.
  2. grim76

    grim76 Active Member Staff Writer

    Messages:
    177
    Likes Received:
    48
    Trophy Points:
    28
    What kind of trouble are you having?
    Are you getting an error message if so what is the message?
    What have you tried to fix the problem?
  3. Nellie Epps

    Nellie Epps New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I can add the server with no problem. I can also see the files. However, when I run the backup it fails with this error message: The job failed with the following error: Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
  4. grim76

    grim76 Active Member Staff Writer

    Messages:
    177
    Likes Received:
    48
    Trophy Points:
    28
    Ok can you ping the SuSE machine from the backup server?
    Do you have the software client installed on the server?
    Have you checked to make sure that the firewall is not interfering?
    Are there any error messages on the client side?
  5. Nellie Epps

    Nellie Epps New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ok can you ping the SuSE machine from the backup server? Yes
    Do you have the software client installed on the server? Yes
    Have you checked to make sure that the firewall is not interfering? Yes
    Are there any error messages on the client side? Not sure. What logs do I need to view and how do I veiw them.
  6. grim76

    grim76 Active Member Staff Writer

    Messages:
    177
    Likes Received:
    48
    Trophy Points:
    28
    BackupExec should be writing to a log file some place.

    You might want to check to make sure that the client is listening for a connection. Sometimes clients are installed, but necessary services aren't started.
  7. BE_lmoss

    BE_lmoss New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello, Is the service for remote agent on the Linux server started? If it is add the Linux server's IP address in the User-Defined Selections(open a new backup job, right click on User-defined selections and select 'Manage user-defined selections'), and then try to browse it using the ROOT account.

Share This Page