[SOLVED] slow image on internet videos

Discussion in 'Linux Audio / Video' started by Tiago Almeida, Mar 22, 2014.

  1. Tiago Almeida

    Tiago Almeida New Member

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    3
    Hi, i am using google chrome and when i watch videos on youtube in fullscreen mode, sometimes it breaks a lot and the video processing is not very good. And sometimes, when i click on a video watch it, it appears a black screen instead and i have to refresh the page. What could be the problem? Would it be some problem with java?

  2. arochester

    arochester Super Moderator Staff Member

    Messages:
    909
    Likes Received:
    300
    Trophy Points:
    63
    Are you playing YouTube videos from the web? Or have you downloaded them first? If you are just using the web it could be a matter of bandwidth - the speed that you ISP allows and/or the amount of RAM you have.

    Generally the Internet is better for me in the morning, before America wakes up and slower when America has woken up.

    It should not be a Java problem because YouTube is Flash based and not Java.
  3. Tiago Almeida

    Tiago Almeida New Member

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    3
    I have 2GB RAM and it's not related to the ISP, could it be related to the graphic card? I have a amd radeon hd 3450 agp 512 mb
  4. timmy1515

    timmy1515 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    It could be related to the Graphics card as your computer Is not the greatest, I find that youtube works slow in full screen even when Your on a good computer. What operating system are you using? I suggest you use Puppy Linux for a computer like that
  5. Tiago Almeida

    Tiago Almeida New Member

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    3
    I'm using Linux Mint 16
  6. Tiago Almeida

    Tiago Almeida New Member

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    3
    It's solved, i opened the about:flags in my address bar and enabled Override software redendering list. It overrides the built-in software rendering list and enables GPU-acceleration on unsupported system configurations.
    ryanvade and clockshell like this.
  7. clockshell

    clockshell Member

    Messages:
    44
    Likes Received:
    10
    Trophy Points:
    8
    Did the trick for me, so it is still a valid fix in

    Xubuntu 14.04, Chrome Version 38.0.2125.111 (64-bit).

    Sorry for bumping such an old post but honestly I am happy when I read where the workaround/fix/... works since google spits out very old threads pretty often.

    If somebody has a different opinion please let me know :)

Share This Page