SLitaz distro on thinclient T5545 - boot options related to desktop settings

Discussion in 'Desktop / X' started by zainka, Jan 27, 2014.

  1. zainka

    zainka New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I was able to install Slitaz on a thinclient T5545 w / grub as bootloader (0 .97) . I choose to download and install the <b>slitaz-rolling-core.iso </b> (which was dated 19.Januar 2014 so pretty much the latest). That since only the rolling liveCD option <b>Core</b> with boot option VGA=791 was able to boot to desktop. In grub I have set the VGA=791 option aswell. I installed Slitaz using the GUIO based Slitaz Installer and choosed to install from mentioned iso and install grub manually after the installer finished. This worked more or less out of the box.

    At boot, grub works as expected and boots into selected partition. I see the normal expanding list of drivers and modules beeing loaded and started but the boot halts just before I expected to see the desktop. Instead i get a blinking cursor on a blank screen and nothing more. I saw this several times also with the LiveCD when i choose a different option than core and when I did not set the VGA option.I cheked that grub menu.lst had the VGA=791 set and I also tried to boot from grub prompt by pointing out the kernel and set VGA option. Same thing happened.


    I am not able to write anything when the blinking cursor appear and the system does not respond to any keystroke, at least not visually, not even ctrl+alt+del.

    Question is now if the iso that I choosed really IS the same as the LiveCD core option or if there are other settings / boot options I could use to force the correct graphical settings. (Since I beleive the problem is related to the desktop only I post this in the desktop forum, I have also posted it at slitaz forumbut the activity here is somewhat low compared to this forum. The slitaz forum has also been down lately )

    Second is that if above iso aint the correct one, could I then solve the problem by simply extracting the rootfs4 /3 /2 /1 images from the livecd and to my partition in stead of using the mentioned iso?I know I then must recreate users and such which the slitaz install app does for me, and that the grub must be recreated but still? (by the way, I formatted the partition to ext3)
  2. DevynCJohnson

    DevynCJohnson Well-Known Member Staff Member Staff Writer

    Messages:
    1,354
    Likes Received:
    1,084
    Trophy Points:
    113
    What type of keyboard are you using? brand, connector, layout, ....., etc.

Share This Page