ROXTerm - default colour scheme

Discussion in 'Command Line' started by Matesax, Apr 8, 2014.

  1. Matesax

    Matesax Member

    Messages:
    62
    Likes Received:
    11
    Trophy Points:
    8
    Every time when I launch ROXTerm, I always get its GTK colour scheme with black text on a white background, YUK!! Is there a way to set ROXTerm to display with the 'default' colour scheme (white on black) when it launches?
    Thank you!

    DevynCJohnson likes this.
  2. Ville Walveranta

    Ville Walveranta New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Best Answer
    In case the OP didn't find a solution for this yet... you can go to ~/.config/roxterm[dot]sourceforge[dot]net/Colours folder, and edit the "GTK" file (which seems to be selected as the default color scheme no matter what). Then copy the Tango color scheme definitions from here: [search the web for Using Tango Terminal Color Scheme in ROXTerm, because I don't have the sufficient privileges to post the URL here], and place them into that file, essentially making GTK the new Tango.
  3. arochester

    arochester Super Moderator Staff Member

    Messages:
    1,080
    Likes Received:
    354
    Trophy Points:
    83
    ROXTerm> Preferences>Select Colour Scheme>Default
  4. Matesax

    Matesax Member

    Messages:
    62
    Likes Received:
    11
    Trophy Points:
    8
    No - this is only for actual session...
  5. arochester

    arochester Super Moderator Staff Member

    Messages:
    1,080
    Likes Received:
    354
    Trophy Points:
    83
    ROXTerm>Preferences>Configuration Manager>Colours>Default
  6. Matesax

    Matesax Member

    Messages:
    62
    Likes Received:
    11
    Trophy Points:
    8
    I don't have this option, but I make unchecked "Set text and background colours" option and now - I have "normal" console...
  7. nguyenho546

    nguyenho546 New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    No - this is only for actual session...
  8. Ville Walveranta

    Ville Walveranta New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Best Answer
    In case the OP didn't find a solution for this yet... you can go to ~/.config/roxterm[dot]sourceforge[dot]net/Colours folder, and edit the "GTK" file (which seems to be selected as the default color scheme no matter what). Then copy the Tango color scheme definitions from here: [search the web for Using Tango Terminal Color Scheme in ROXTerm, because I don't have the sufficient privileges to post the URL here], and place them into that file, essentially making GTK the new Tango.

Share This Page