RightAlt Method: Typing Accented Letters

Discussion in 'General Linux' started by DevynCJohnson, Dec 4, 2013.

  1. DevynCJohnson

    DevynCJohnson Well-Known Member Staff Member Staff Writer

    Joined:
    May 21, 2013
    Messages:
    1,635
    Likes Received:
    1,273
  2. lobo

    lobo Active Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    76
    Best Answer
    That setting will only effect the window manager - it will not take effect system wide. To do this system wide, configure xorg.conf or one of the stub files in xorg.conf.d with the keyboard options you want e.g. set your XkbVariant to "altgr-intl"
     
    DevynCJohnson likes this.
  3. DevynCJohnson

    DevynCJohnson Well-Known Member Staff Member Staff Writer

    Joined:
    May 21, 2013
    Messages:
    1,635
    Likes Received:
    1,273
    I found the issue. Notice in the screenshot, there is an indicator that looks like a gray box with "EN" inside (to the left of the Ubuntu-One indicator). Click that and select the keyboard layout that is to be active. Now, I can do this - áéíóúÁÉÍÓÚüÜåÄæ©ñµœ :p
     
    alug_Doc likes this.
  4. lobo

    lobo Active Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    76
    Best Answer
    That setting will only effect the window manager - it will not take effect system wide. To do this system wide, configure xorg.conf or one of the stub files in xorg.conf.d with the keyboard options you want e.g. set your XkbVariant to "altgr-intl"
     
    DevynCJohnson likes this.

Share This Page