Question about configuring Debian WIFI network

Discussion in 'General Linux' started by Chester, Aug 31, 2013.

  1. Chester

    Chester New Member

    Joined:
    Oct 4, 2012
    Messages:
    18
    Likes Received:
    3
    Hi guys, I have installed Debian(6.0.7) on my laptop (Lenovo y470, core i7).

    The problem is I want to get access to school wifi network using a authenticated account, but at this moment I can't use cable to get access internet, so on internet now on my Debian. I have googled for this issue, all answers I got were presumed as you have been connected with network, so that some packages are available online. Anyway, I don't know if I couldn't download any packages at this case.

    Are there any solutions?


    Any comments would be appreciated!!!
     
  2. arochester

    arochester Super Moderator Staff Member

    Joined:
    Nov 23, 2012
    Messages:
    1,132
    Likes Received:
    372
    Are there any techy people at the school who look after the system? Can you ask them?
     
  3. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Joined:
    Aug 4, 2012
    Messages:
    1,844
    Likes Received:
    641
  4. Chester

    Chester New Member

    Joined:
    Oct 4, 2012
    Messages:
    18
    Likes Received:
    3
    I will try, thanks so much!

    Not what I want, but thank you anyway
     
  5. flunwyc

    flunwyc Member

    Joined:
    Sep 3, 2013
    Messages:
    99
    Likes Received:
    61
    With any wireless problem the first stage is to identify the wireless chipset.

    Code:
    $ lspci | egrep -i 'wirele|wifi'
    Code:
    $ lsusb | egrep -i 'wirele|wifi'
    If you can provide this I can probably get you up and running, or failing that tell you want you need to know in order to go away and do it for yourself.
     
  6. Chester

    Chester New Member

    Joined:
    Oct 4, 2012
    Messages:
    18
    Likes Received:
    3
    The first command got "08:00.0 Network controller: Interl Corporation Centrino Wireless-N 1000"
    The second command got nothing
     
  7. lobo

    lobo Active Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    76

Share This Page