Problem with the links in my post

Discussion in 'Forum Assistance' started by balubeto, Mar 11, 2014.

  1. balubeto

    balubeto Member

    Joined:
    Mar 3, 2014
    Messages:
    57
    Likes Received:
    4
    Hi

    Why I still can not insert any link in my post even though I have the minimum requirements to do this?

    Thanks


    Bye
     
    Eric Wang and Cyber-Berserker like this.
  2. labrat

    labrat Active Member

    Joined:
    Feb 26, 2014
    Messages:
    104
    Likes Received:
    44
    I think it has something to do with the number of likes rather than the number of posts (absurd really)...

    We can only hope that the administration see sense and remove this annoying restriction. Until then you will have to circumvent it as you have been doing.
     
  3. Cyber-Berserker

    Cyber-Berserker Active Member

    Joined:
    Nov 20, 2013
    Messages:
    232
    Likes Received:
    141
    Yes. You need to have at least one or five "likes." As labrat stated, absurd. So I gave you one. Now try it.:)
     
  4. balubeto

    balubeto Member

    Joined:
    Mar 3, 2014
    Messages:
    57
    Likes Received:
    4
    Thanks

    Bye
     
  5. MikeyD

    MikeyD Active Member

    Joined:
    Jul 23, 2013
    Messages:
    232
    Likes Received:
    119
    I guess that means we can look forward to 10+ more threads by this guy about every minor Lubutu problem he has....
     
    labrat likes this.
  6. Cyber-Berserker

    Cyber-Berserker Active Member

    Joined:
    Nov 20, 2013
    Messages:
    232
    Likes Received:
    141
    Should we blame him or the rules?:eek:
     
  7. Eric Wang

    Eric Wang New Member

    Joined:
    Jun 6, 2014
    Messages:
    4
    Likes Received:
    2
    try one more time
     

Share This Page