No Username

Discussion in 'Forum Assistance' started by Krymzn, Mar 28, 2012.

  1. Krymzn

    Krymzn New Member

    Joined:
    Mar 26, 2012
    Messages:
    13
    Likes Received:
    0
    When I go to type in my username and password my username does not show, my password does but my username doesn't?


    Why not or is this just me?
     
  2. dale

    dale Member

    Joined:
    Mar 23, 2012
    Messages:
    115
    Likes Received:
    7
    Which browser do you use?
     
  3. Rob

    Rob Administrator Staff Member

    Joined:
    Oct 27, 2011
    Messages:
    608
    Likes Received:
    271
    I'm likely going to be doing some updates on here today - hopefully it'll get fixed w/ that :)
     
  4. kreso93

    kreso93 New Member

    Joined:
    Mar 19, 2012
    Messages:
    47
    Likes Received:
    1
    I'm using Google Chrome, and it happens to me as well. Can you change the color to a lighter one when you type in your user name? Cause the text color and the background seem the same for Username box.
     
  5. Smokey

    Smokey New Member

    Joined:
    Mar 10, 2012
    Messages:
    56
    Likes Received:
    5
    Yes, that is more then likely a stylesheet/CSS issue and can be easily fixed if Rob edits the CSS and changes the appropriate area from white text to something else. :)
     
  6. Rob

    Rob Administrator Staff Member

    Joined:
    Oct 27, 2011
    Messages:
    608
    Likes Received:
    271
    Oops.. sorry about that. Fixed :)
     
  7. DarthVader3257

    DarthVader3257 New Member

    Joined:
    Mar 4, 2012
    Messages:
    45
    Likes Received:
    2
    I was pretty sure that it was simply a temporary glitch, and there we have it, fixed by an administrator. This site is really well set, by the way.
     

Share This Page