no keyboard/desktop icons

Discussion in 'Getting Started' started by madman, Dec 21, 2013.

  1. madman

    madman New Member

    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    Installed ubuntu 13.04, all went well untill after login/password. Desk top background came up with no icons. Also the keyboard no longer works so I can't get to a Terminal to try some of solutions found in Google. Help!!!
    Ubuntu is installed alongside Windows XP on a Dell Dim 3000, Pent 4 @ 2.80 GHz, with 2.00 GB ram and an Intel 82865G graphics card built in.

  2. arochester

    arochester Well-Known Member

    Messages:
    824
    Likes Received:
    267
    Trophy Points:
    63
    Is it, by any chance, a USB keyboard? Does your mouse work?
  3. madman

    madman New Member

    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    Keyboard is ps/2 M/S natural and mouse does work. I am able to make a rectangle on desktop by holding down left mouse button but it does not stay open. Also am able to right click on desktop and open a file folder.
  4. arochester

    arochester Well-Known Member

    Messages:
    824
    Likes Received:
    267
    Trophy Points:
    63
    I am not sure then. I know what I would *try*.

    If your mouse works you may be able to copy and paste into the Terminal using this:
    I would try copying and pasting these commands, line-by-line :
  5. madman

    madman New Member

    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    How is this done? I am on this forum by way of windows boot, to reach terminal don't I need to boot to Ubuntu? I was about to try rebooting into "Recovery mode--advanced options" or "FailsafeX-run in graphics mode". This may give me access to terminal. Then I would at least be able to type in commands you gave. Thanks
    Last edited: Dec 22, 2013
  6. madman

    madman New Member

    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    After much hassle trying various suggestions from this forum, research on the net, and reinstalling, I gave up on 13.04 and tried a different ubuntu that seems to be working fine. Thanks

Share This Page