Need Major help !!

Discussion in 'General Linux' started by kieron, Mar 19, 2013.

  1. kieron

    kieron New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys my name is Kieron and im new on the forums,

    Forgive me as the local time is 00:31 so whilst the errors have litterally JUST happened im going to list what I did:

    . Thought of downloading Linux, booted off a Linux 10.04 LTS Desktop Edition disk

    . Got to a Partition menu, I had already allocated a 30gb partition on my external HDD but it insisted on createing its own, I created a 13 gb partition.

    . Installation completed and then a sort of DOS ar command line window scrolled through a load of text ( I think it was errors) It said to remove disk and press enter once it has finished.

    . I did this, on reboot I got an error stating "Error: No such device 5e0a0f75-3c0c-40c5-ba73-0dbd9b12d613"


    . I got worried bigtime! I have a backup on my External Drive though.

    . I then rebooted a few times and no such luck, I thought it had something to do with the partition so I launched the live cd

    . Went into the partition manager and deleted the partition that it had made on my MAIN DRIVE (Not the external one)

    . Reboot, same error

    . Tried moving around a few things on boot menu on BIOS still no luck.. Googled it and NO answers came up.. Baring in mind the time now is around midnight so im getting very anxious.

    . Put the windows 7 install disk in and went onto the repair windows section, It had recognised my C; Vista and D: Windows 7 Success!

    . I then clicked on repair windows seven, no luck

    .Managed to manipulate the file viewer to delete ANOTHER partition on my drive..

    . Started command prompt and plugged in "Bootrec.exe /fixmbr"

    . Still no luck *_*

    . Go back into the system disk, do a restore, resize my D: partition so no empty space, my C: is no longer avaliable.

    . Managed to FINALLY get system to boot up through system recovery and now when I try to access my C: it says inaccessible..


    PLEASE can somebody fix my dual boot.. I really need to be able to access my C: Vista drive again.. Linux has really buggered me up and you guys are my last hope. Please help a fellow PC user in need?

    Thanks Kieron-

    C: Vista
    D: Windows 7 Ultimate
    H: MyDrive (External)
    L: Linux My 13gb partition I TRIED to install it on..
  2. Artim

    Artim New Member

    Messages:
    7
    Likes Received:
    4
    Trophy Points:
    0
    Omygoodness, no reply since March 19th?!? I wish I could help you but I've never dual-booted before.

    Since you have two hard drives though, leave Windows on one and swap it out for Linux on the other one.

    It would be really helpful if you told us which Linux distribution you're using, since there's not really any such thing as "Linux 10.04." It sounds like it might have been Ubuntu 10.04 though. Don't try again now though, since 10.04 is no longer supported. The next LTS version (that's Long Term Support) is 12.04 (Precise Pangolin).

    Don't try both OSes on the same hard drive if you don't have to.

    I hope this helps a little, and maybe just "bumping" this thread will bring you some more help from people who know more than me.

    Wishing you luck,
    Artim
  3. Nbiser

    Nbiser New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Wheeeewwwwwyy!! What a problem. I'm amazed that nobody has gotten back to you yet. The text scrolling that you mentioned, just before it said remove disk, was probably just it shutting off. That is normal in Linux. It appears that your windows system was corrupted when it was moved around. That is a rare problem, that nonetheless, will happen. (It has happened to me). You said you had backups? Did you have restore disks? Please answer these questions and give me updates on what you have done. Once your questions are answered it should be relatively simple......proably something along the lines of restoring Windows in a certain way and putting your back up copies on the disk.

    Cheers,
    Nbiser

Share This Page