LM16 MATE

Discussion in 'Desktop / X' started by bashcommando, May 2, 2014.

  1. bashcommando

    bashcommando Active Member

    Messages:
    184
    Likes Received:
    40
    Trophy Points:
    28
    OK so I installed Linux Mint 16 MATE and I have a couple problems. For one, when I open Skype and join a call I can't hear my friends but my friends hear me. No matter how much I play with the volume I can't hear a thing. Next, I want the default MATE look and not the Linux Mint Look. How do I change that? Thanks in advance!

  2. arochester

    arochester Well-Known Member

    Messages:
    817
    Likes Received:
    261
    Trophy Points:
    63
    Much of the sound in Skype is IN Skype.

    S Button(Bottom Left) >Options>Sound Devices

    You might need to play around because different computers have different settings. Make a Test Sound. Make a Test Call.
  3. bashcommando

    bashcommando Active Member

    Messages:
    184
    Likes Received:
    40
    Trophy Points:
    28
    Already tried that. When sometimes it does work, It holds its sound to make a large beep that forces me to kill Skype.
  4. arochester

    arochester Well-Known Member

    Messages:
    817
    Likes Received:
    261
    Trophy Points:
    63
    Could that be "feedback" otherwise known as "howlaround"? Try just turning down the Volume (as in Volume) (I find that that helps). How are you putting sound in and out? Have you tried a headset?
  5. bashcommando

    bashcommando Active Member

    Messages:
    184
    Likes Received:
    40
    Trophy Points:
    28
    That's not feedback. It worked fine on peppermint. Now that I mention it, peppermint has alsa.

Share This Page