Keyboard and Mouse unresponsive after boot RHEL6

Discussion in 'General Linux' started by HDBNGR, Aug 7, 2013.

  1. HDBNGR

    HDBNGR New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Had to move a perfectly good workstation to a new location in the same office...
    Shut it down properly... Moved... Plugged in everything required including the same USB keyboard and mouse into the rear of the chassis as before...

    Keyboard and mouse responsive in BIOS and grub menu...
    Once Desktop login screen appears, no keyboard or mouse I/O...!? Power still eveident going to mouse.

    Tried different keyboards/mice to no avail...


    WTF? Any pointers? Flames accepted as well... :)
  2. arochester

    arochester Well-Known Member

    Messages:
    824
    Likes Received:
    267
    Trophy Points:
    63
    I don't know why this should be relevant, but USB keyboard and mouse problems often relate to the BIOS. Check the BIOS for settings relating to USB...
  3. HDBNGR

    HDBNGR New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I would consider the BIOS, but it had been working just fine for weeks... And 5 minutes prior to moving...
  4. SLW210

    SLW210 Member

    Messages:
    89
    Likes Received:
    31
    Trophy Points:
    18
    Could be coincidence.

    I would check internally after checking BIOS and see if something was jarred loose when moved.
  5. HDBNGR

    HDBNGR New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I will be checking internal organs... ;P

    Came across this today...

    Complete information about this errata can be found at the following location:
    https://rhn.redhat.com/rhn/errata/details/Details.do?eid=24077

    Bug Fix Advisory - RHBA-2013:1132-1
    ------------------------------------------------------------------------------
    Summary:
    initscripts bug fix update

    Updated initscripts packages that fix one bug are now available for Red Hat Enterprise Linux 6.


    Description:
    The initscripts package contains basic system scripts to boot the system, change runlevels, activate and deactivate most network interfaces, and shut down the system cleanly.

    This update fixes the following bug:

    * In Red Hat Enterprise Linux 6.4, a master device was always started after its slaves while using Mode 6 bonding. As a consequence, bonded interfaces were unusable. This update ensures the master device is always set up before its slaves and Mode 6 bonding now works as expected. (BZ#987998)

    Users of initscripts are advised to upgrade to these updated packages, which fix this bug.

    I will be applying this today or tomorrow... I'll update thread as events warrant...

Share This Page