It seems that I have insmod wl.ko in the kernel,but the wireless card still not working.

Discussion in 'General Linux' started by cenyebin, Dec 23, 2013.

  1. DevynCJohnson

    DevynCJohnson Well-Known Member Staff Member Staff Writer

    Messages:
    1,336
    Likes Received:
    1,073
    Trophy Points:
    113
    Wireless devices are wlan0, or some other number. eth# are Ethernet cards.

    Haider92 likes this.
  2. cenyebin

    cenyebin New Member

    Messages:
    24
    Likes Received:
    2
    Trophy Points:
    3
    I think about it and confuse that I can access my AP when I use centos 6.4. And I can scan the AP with command iwlist . I think I should configure firewall file , but I don't know how to set up .
    Code:
    [root@localhost cenyebin]# iwlist eth0 scan
    eth0      Scan completed :
              Cell 01 - Address: AC:4E:91:F2:7A:00
                        ESSID:"cenyebin"
                        Mode:Managed
                        Frequency:2.412 GHz (Channel 1)
                        Quality:4/5  Signal level:-60 dBm  Noise level:-97 dBm
                        IE: IEEE 802.11i/WPA2 Version 1
                            Group Cipher : TKIP
                            Pairwise Ciphers (2) : TKIP CCMP
                            Authentication Suites (1) : PSK
                        IE: WPA Version 1
                            Group Cipher : TKIP
                            Pairwise Ciphers (2) : TKIP CCMP
                            Authentication Suites (1) : PSK
                        Encryption key:on
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                                  18 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 12 Mb/s
                                  24 Mb/s; 48 Mb/s
    

Share This Page