How to make ldappasswd use {SHA} instead of {SSHA} for users passwords in openldap?

Discussion in 'General Server' started by urello, Jul 15, 2014.

  1. urello

    urello New Member

    Joined:
    Jul 15, 2014
    Messages:
    1
    Likes Received:
    0
    Is it possible to use {SHA} with ldappasswd? I didn't find responsible option in manual page and docs

     
  2. VitalkaDrug

    VitalkaDrug Member

    Joined:
    Oct 11, 2013
    Messages:
    47
    Likes Received:
    25

Share This Page