having problem installing geany 1.22

Discussion in 'Getting Started' started by chiversj, Sep 17, 2012.

  1. chiversj

    chiversj New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have a Raspberry Pi that has Debian Squeeze for OS. I downloaded geany1.22 but I can not install it. I found geany 1.22.tar in the /boot, that does not seem to be the place for it. I can cd /home/pi/geany-1.22 but can not run or open the application. I have found files that make me think geany 1.22 is loaded. However the OS came with version .19 already loaded. I am new to Linux. And to add to the confusion some commands do not seem to work. For example, /etc/password -permission denied. Then I use sudo and it says no file or directory.
    Thanks

Share This Page