Fedora 16 Wireless

Discussion in 'Desktop / X' started by Alchemyst, Feb 18, 2012.

  1. Alchemyst

    Alchemyst New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I'm new to the forum and working with linux. I have tinkered with it but didn't get to far with using it. I'm trying to set up the wireless function but it doesn't seem to be working. My ethernet card is a realtek 8101e and the wireless is 802.11b/g, im un sure if broadcom has any thing to do with this issue. The computer that its on is a MSI U100 Wind. Any assistance on this is helpful.

  2. lanlanlangzi

    lanlanlangzi New Member

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Maybe you don't install the wireless driver.:D
  3. Stefano Messicano

    Stefano Messicano New Member

    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    I would try to boot into runlevel 3 so as to suffer delays due to the wireless card as small as possible (maybe), and then try to configure it from there.
    To start in RL3 at the time you grub appears press a button to stop the countdown moved to the kernel line you use (usually the last one already selected), enter and move over to the kernel line, type, and moved to down the line and add a 3 (if not working Replace init 3 to rhgb). After that the system will be prizes will start no graphics. At the end of the boot as root and give us a lsusb if your wifi is usb or lspci if your card is pci.

Share This Page