Fdisk cannot see hdd

Discussion in 'General Linux' started by Mathe, Dec 28, 2012.

  1. Mathe

    Mathe New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello,
    my friend wants to reinstall his computer. I tried to install W7 at first, but it stucks somehow. After that I tried Fedora live, but it wasn't succesfull as well.
    So I tried to format his disc with fdisk. I used some howto on internet - removed partitions and create new one. Then I tried mkfs.ext3 to format this disc. There it started to say that disc is too slow and that it will take more time to format it. After some time it continues, but it writed I/O Buffer error, sector (number) can't read.


    And now I can't see this dics by fdisk -l. But in BIOS I can see it its WDC (some code)

    Please, can anyone help me ?
  2. akbarali

    akbarali New Member

    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    I think your disk is not detected by your computer so try to change the data cables or may be your hard disk is damaged replace it.

Share This Page