Error when use nvidia-prime ?

Discussion in 'Getting Started' started by 21st, Jun 20, 2014.

  1. 21st

    21st New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My laptop have nvidia card and intel card. And I have Ubuntu 14.04 and Windows 8.1 in parallel. But nvidia driver for linux not support optimus, so I used nvidia-prime.

    But when I disable nvidia card by nvidia-prime, after that I want to enable it but I can't. It did not work.
    It seem the computer not detect nvidia card (previously it had detected). In Additional Driver not show any info about nvidia card (previously it had).

    I switch to Windows 8.1 and i found that Windows 8.1 also not detected nvidia card. Finally, I must reload bios and everything is back to normal.

    Nvidia-prime not working correctly in Ubuntu 14.04 ?


    P/s: My English is not good ;)
  2. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Messages:
    1,389
    Likes Received:
    454
    Trophy Points:
    83
    Nvidia Optimus On Linux

    you need to use Bumblebee in order to access the Nvidia card when you need it. My guide will help show you how to do just that. :)
    21st likes this.
  3. 21st

    21st New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thank for help :)

    I also want to know, How does nvidia-prime work ?
  4. ryanvade

    ryanvade Administrator Staff Member Staff Writer

    Messages:
    1,389
    Likes Received:
    454
    Trophy Points:
    83
    Last edited: Jun 27, 2014

Share This Page