DotA(Defense of the Ancients) can't run on Ubuntu 14.04

Discussion in 'General Linux' started by Nay Lin, Jun 8, 2014.

  1. Nay Lin

    Nay Lin New Member

    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Hi everyone,
    I currently use Ubuntu 14.04 LTS and try to play DotA on it.I downloaded WINE Windows Program Loader to run Frozenthrone.exe.When I run DotA via WINE,the game starts but the graphic quality is so disappointed.DotA run properly on Windows XP which is dual booted alongside Ubuntu 14.04 on the same system unit.How can I do that problem?Please give me any ideas or suggestions.


    Have fun with Linux
  2. arochester

    arochester Super Moderator Staff Member

    Messages:
    908
    Likes Received:
    300
    Trophy Points:
    63
    Is that the original DotA or DotA2?
  3. Nay Lin

    Nay Lin New Member

    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Hello arochester,
    Tauren Chieftain DotA i.e, Original DotA.
  4. arochester

    arochester Super Moderator Staff Member

    Messages:
    908
    Likes Received:
    300
    Trophy Points:
    63
  5. Nay Lin

    Nay Lin New Member

    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Thanks a lot arochester.

Share This Page