Decade-old flaw could affect Linux, Macs – ZDNet Australia

Discussion in 'Linux News' started by Rob, Apr 10, 2012.

  1. Rob

    Rob Administrator Staff Member

    Messages:
    573
    Likes Received:
    184
    Trophy Points:
    43
    Patches have been released for file-networking protocol software, Samba, revealing that the software, which is used extensively in Macs and Linux, has been subject to a critical vulnerability for almost a decade. (I'm Organized image by stopnlook, CC BY 2 ... Full story here.

    More...

Share This Page